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The  author  would  like  to  remind  readers  that  written 
computer  instructions  often  seem  more  complicated  than 
they really are, and that readers should not be put off by the 
seemingly  long  instructions  below.  They  can  actually  be 
worked through very rapidly.
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Chapter 3, Working without Equation Editor, can be found 
in the Supplement for Advanced Users. It contains 
instructions on how to create time-saving keyboard 

shortcuts to virtually any character available on 
computers, and how to create fractions that look like those 
created by Equation Editor, without using Equation Editor 

itself.

Questions, comments and suggestions:



0 Notation
Ctrl + K: Holding the Control key, press K
Ctrl + K, T: Holding the Control key, press K, and release both keys. Then 
press T
Alt + 0: Holding the Control key, press 0 on the main keyboard
Alt + Num 0: Holding the Control key, press 0 on the numeric keypad (left of 
the screen)
Insert > Symbol... suggests clicking on Insert on the menu bar, and then 
clicking Symbol... on the Insert menu (Figure 1)

Figure 1 - Insert > Symbol



1 Using Word 2007
Do not use the new default interface for equation editing.

Why? Word 2007 includes a new default interface for editing equations in addition to 
Microsoft Equation Editor 3, which is the old equation editor shipped with 
Microsoft Office. The new interface generates equations that appear as graphics 
in older versions of Word; thus, equations made using this interface in Word 
2007 cannot be edited in older versions of Word. (This happens even when the 
document is saved in a format compatible with earlier versions of Word.) Thus, 
when collaborating with users using older versions of Word (and for Project 
2100), do not use the default interface.

To use Word 2007 for editing equations to be edited on older versions of Word, edit 
in Compatibility Mode  from the beginning and use Equation Editor 3, and/or the 
methods outlined below for working without Equation Editor.

how Turning on Compatibility Mode
1. Open a new document

2. Click the Microsoft Office Button. Click Save As

3. In the Save as type list (bottom), select Word 97–2003 Document

4. Type a name for the document in the File name box (bottom)

5. Click Save

6. The default interface for equation editing will be inactive. Use the methods 
outlined below for equation editing



2 Working with Equation Editor

2.1 Strengths and limitations
Strengths

1. Can handle more complicated working (e.g., superscripts in fractions)

2. Character palette available for visual reference when entering characters

3. Brackets that expand as you insert fractions

4. Automatic alignment at “=”

Limitations
1. No keyboard shortcuts for very many symbols

2. Need to load up separate program

3. Formatting does not change with rest of document



2.2 Installation
To check if you have Equation Editor installed, Insert > Object..., click the Create 
New tab.  In the  Object type list,  check for  Microsoft Equation 3.0.  Equation 
Editor is installed if and only if you see this on the list.

Installation could be done through  Add or Remove Programs in  Control Panel. 
Opt  to  “change”  the  Office  XP  installation  in  the  relevant  dialogues.  In  the 
component summary, expand Office Tools and select Run from My Computer for 
Equation Editor (Figure 2). You may need your installation CD for this procedure.

Figure 2 - Installing Equation Editor through Setup



2.3 Shortcuts to equation editor
Huh? What follows are instructions on how to create a keyboard shortcut and a mouse 

shortcut to Equation Editor. You only need to do one of the following, 
depending on whether you like using the keyboard or the mouse more. The 
keyboard offers a slight speed advantage over the mouse.

how Creating a keyboard shortcut to Equation Editor
1. T  ools > Customize...

2. Click Keyboard... (near the bottom, beside Close)

3. Under Specify a command, under Categories (top left), select Insert

4. Highlight any option under Commands (top right)

5. Type INSERTEQ (quickly) to locate InsertEquation

6. In Press new shortcut key (middle), press your desired keyboard shortcut 
(recommended: Alt + E)

7. Ensure that it is not assigned to some other command (i.e.,  [Unassigned] 
appears below the field for your desired keyboard shortcut)

8. Click Assign, then Close, then Close

how Creating a mouse shortcut to Equation Editor
1. T  ools > Customize...

2. Click the Commands tab

3. Under Categories (left), select Insert

4. Under Commands (right), scroll down to locate Equation Editor. It is located 
2/3 way down the menu

5. Drag it  to somewhere conspicuous on any of the toolbars (e.g.,  beside the 
“Undo” button)



Figure 3 - Dragging an icon to the toolbar

6. Click Close

drag



2.4 Symbols
Symbol Pre-installed 

shortcut
Symbol Pre-installed 

shortcut
General Geometry

− - (hyphen) π Ctrl + G, P

× Ctrl + K, T ° None
÷ None ∆ None
≈ None
→ Ctrl + K, A

∠ None

The shortcuts are pre-installed.

All  of  the  signs  can  be  entered  by  assessing  the  toolbar  palettes.  The  toolbar  is 
available from View > Toolbar. The respective locations of the symbols are shown in 
Figure 4. 

Figure 4 - Location of various symbols on toolbar palettes

×, ÷≈ °, ∠→ ∆π



2.5 Expanding brackets, superscripts, fractions
Function Shortcut key When nothing is 

selected
When something is 
selected

Expanding brackets
(These brackets 
expand in size when 
such elements as 
fractions are within 
the placeholder)

Ctrl + 9 or Ctrl 
+ 0: Brackets
Ctrl + [ or Ctrl 
+ ]: Square brackets
Shift + Ctrl + 
[ or Shift + Ctrl 
+ ]: Braces

Inserts expanding 
brackets with a 
placeholder between 
the brackets

Encloses the 
expression within 
expanding brackets

Superscript Ctrl + H
H is for high

Inserts a placeholder 
for superscripted text

Places expression in a 
placeholder for 
superscripted text

Fractions Ctrl + F Inserts a fraction, 
with placeholders for 
numerator and 
denominator

Inserts a fraction, 
with the numerator 
as the selected 
expression and a 
placeholder for the 
denominator

Tip For the above commands, Shift + Ctrl + letter does not do the 
reverse of Ctrl + letter; to take text out of a placeholder, copy the text 
within the placeholder and paste it outside.

Using the mouse
In place of using the keyboard shortcuts above, you can use the mouse to select an 
item from the toolbar palettes. The respective locations of the functions are shown in 
Figure 5. Selecting an item from the palettes performs exactly the same function as 
using the corresponding keyboard shortcut above.

Figure 5 - Locations of various functions on toolbar palettes

Fraction

Superscript

Expanding 
brackets

Note: The functions are 
located on the palettes, which 
are opened by clicking on the 
buttons on the toolbar



eg Using Equation Editor to input expressions

Input 
2

3

5





  ×  × $200

=  × $200
= 5 × $100
= $500

Solution.

1. Press  Alt + E, or press the Equation Editor button on the toolbars, to load 
Equation Editor

2. Press  Ctrl + 9 or  Ctrl + 0 for expanding brackets,  then  Ctrl + F for 
fraction. Press 5, down, 3 to complete the fraction. Press Tab twice to exit both 
the fraction placeholder and the brackets placeholder

3. Press Ctrl + H for superscript placeholder, and press 2. Press Tab to exit the 
superscript placeholder

4. Press Ctrl + K, T for the multiplication symbol

5. Press Ctrl + F, 9, down, 1, 0 for the second fraction, and press Tab to exit

6. Repeat Step 4. Type $200

7. Press Enter, =

8. Press Ctrl + F, 5, down, 2 for the third fraction, and press Tab to exit

9. Repeat Step 6

10. Press Enter, =, 5, Ctrl + K, T. Type $100. Press Enter. Type = $500

11. Click anywhere outside the equation to exit Equation Editor



2.6 Alignment of working
We can align working at equal signs by  Format >  Align at = when the cursor is 
anywhere in a multi-line equation. 

Tip For this option to be enabled, the equation itself must span multiple lines.

Tip This option might sometimes fail to be activated after being selected. In such 
cases, save the document, restart Microsoft Word and try again.

2.7 Inputting text
By default, Equation Editor treats all alphabet input as variables; it italicises input 
text and disallows the use of the spacebar. To enter spaces using the spacebar or to 
enter text in roman type, enter Text Mode by pressing Shift + Ctrl + E. Return to 
Normal (Math) Mode by pressing Shift + Ctrl + =.

Tip The default mode is Math Mode. When you enter Text Mode, the mode is 
carried over lines and into placeholders you insert. However, once you exit a 
placeholder, Math Mode is restored, and you have to press Shift + Ctrl 
+ E again should you want to re-enter Text Mode. (The example below will 
illustrate this.)

Text can also be highlighted and either shortcuts pressed to render the selected text 
in that mode. For example, italicised text that is selected when Shift + Ctrl + E is 
pressed would be converted into roman type.

eg Inputting formulae in Roman type and aligning working
Type

km/h 60
5

300
time

distance
speed

=

=

=

Solution.

1. Press  Alt + E, or press the Equation Editor button on the toolbars, to load 
Equation Editor

2. Press Shift + Ctrl + E to enter Text Mode

3. Type speed= (Note that a space is automatically inserted between speed and 
= in the equation)

4. Press Ctrl + F for fraction. Since Text Mode is carried over into placeholders 
you create, there is no need to press Shift + Ctrl + E to enter Text Mode 
again. Type  distance,  press  Down,  and type  time to complete the fraction. 
Press Tab to exit the fraction

5. Press Enter, and begin the second line by typing =



6. To create the second fraction, press Ctrl + F. Type 300, press Down, and type 
5. Press Tab to exit the fraction

7. Press Enter, and type =60

8. Press  Shift + Ctrl + E to enter Text Mode. (Note that Math Mode was 
restored once you exited the distance/time fraction. Also note that you must 
enter Text Mode before typing the space as spacebar spaces are not allowed in 
Math Mode)

9. Press Space, and type km/h

10. Format > Align at =

11. Click anywhere outside the equation to exit Equation Editor
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3 Working without Equation Editor

3.1 Strengths and Limitations
Strengths

1. Keyboard shortcuts available for most symbols

2. Formatting changes with the rest of the document

3. No need to load up separate program

Limitations

1. No expanding brackets

2. Need to remember keyboard shortcuts for symbols



3. Cannot handle complicated working (e.g., superscripts in fractions)

3.2 Symbols
how Creating keyboard shortcuts for special characters

1. I  nsert > Symbol...

2. Click the Symbols tab

3. Select Unicode (hex) from the from field (bottom right)

4. Select  the  character  you  want  to  create  the  shortcut  for  in  the  palette  of 
characters,  or  type  its  character  code  in  the  Character code field.  For 
example,  to  create  a  shortcut  for  the  multiplication  sign,  locate  the 
multiplication sign from the palette of characters, or type its character code, 
00D7, in the Character code field (Figure 6)

Figure 6 - Locating a character by typing its character code

5. Click Shortcut Key... (bottom left)

6. In the new dialogue that pops up, in the Press new shortcut key... field, 
press your desired shortcut key (e.g., Alt + T)

7. Ensure  the  desired  shortcut  key  is  not  assigned  to  some other  command 
(Figure 7)



Figure 7 - Ensure that desired shortcut key is unassigned

8. Click Assign, then Close to close the Customise Keyboard dialogue

9. Repeat Steps 4–8 for the other characters that you may need to enter

10. Click Close to close the Symbol dialogue

Suggested keyboard shortcuts for symbols
Symbol Suggested 

shortcut
Character 
code

Symbol Suggested 
shortcut

Character 
code

General Geometry
− Alt + Num + 2212 π Alt + P 03C0

× Alt + T 00D7 ° Alt + 0 00B0

÷ Alt + D 00F7 ∆ Alt + 3 2206

≈ Alt + = 2248

→ Alt + . 2192 ∠ Alt + A Symbol: 
208

By default, the keyboard shortcuts suggested above are not already assigned to some 
other command

eg Using keyboard shortcuts for special characters
Type 5 × 5π = 25π.

Solution. Key in 5, space, Alt + T, space, 5, Alt + P, space, =, space, 2, 5, Alt + 
P.



3.3 Superscript
To key in superscripted text, press Ctrl + Shift + =. Enter the text. Press Ctrl + 
Shift + = again to enter baseline text again.

Or Format > Font (or press Ctrl + D), select the Font tab and, under effects, 
check Superscript.

To superscript text that has already been entered, select the text, and press  Ctrl + 
Shift + =. Press Ctrl + Shift + = again to revert the text back to baseline text.

Or Select the text to be superscripted, Format > Font (or press Ctrl + D), 
select the Font tab and, under effects, check Superscript.

eg Entering superscripted text
Type 52 = 25.

Solution. Key in 5, Ctrl + Shift + =, 2, Ctrl + Shift + =, space, =, space, 2, 5.

Alternative solution. Key in  5,  2,  space,  =,  space,  2,  5. Select  2 and press  Ctrl + 
Shift + =.

3.4 Inserting variables
Variables in typed mathematical expressions need to be italicised (Ctrl + I).

eg Entering variables
Type x + 3x = 4x.

Solution. Key in Ctrl + I, x, Ctrl + I, space, +, space, 3, Ctrl + I, x, Ctrl + I, 
space, =, space, 4, Ctrl + I, x, Ctrl + I.

Alternative solution. Key in x + 3x = 4x. Select the xs and press Ctrl + I.



3.5 Equation field (Fractions, etc.)
Huh? What follows are instructions on how to create a keyboard shortcut and a mouse 

shortcut to Insert field. You only need to do one of the following, depending on 
whether you like using the keyboard or the mouse more. The keyboard offers a 
slight speed advantage over the mouse.

how Creating a keyboard shortcut to Insert field
11. Follow instructions on Page 6 of the main guide, “Creating  a 

keyboard shortcut to Equation Editor”

12. For Step 5, instead of typing INSERTEQ, type INSERTF to locate InsertField

13. The recommended shortcut is Alt + F

how Creating a mouse shortcut to Insert field
14. Follow instructions on Page 6 of the main guide, “Creating a 

mouse shortcut to Equation Editor”

15. For Step 4, instead of locating Equation Editor, locate Field...

how Inserting a fraction through Insert field
16. Press  Alt + F or click the  Field... button that you’ve just created on the 

toolbars

17. Click Formula... (right)

18. Under Formula (top), remove the = and type EQ 
\f(numerator,denominator), where numerator and denominator represent 
the numbers above and below the fraction respectively

19. Press Enter

Tip Any text entered will appear in roman type. To italicise the text, highlight the 
field after entering the fraction and press Ctrl + I.

Tip Be careful not to type EQ \f(1/2) when you mean to type EQ \f(1,2) 
(the separator is a comma, not a slash)

Tip Expressions can be boxed up by enclosing them with \x( and )

eg Using Insert field to input fractions
Use Insert field to type  = 50% and box the equation up.

Solution. Press Alt + F, click Formula..., press Backspace, type EQ \x(\f(1,2) 
= 50%) and press Enter



3.6 Alignment of working
Centralise working by pressing  Ctrl + E when the cursor is anywhere within the 
paragraph to be centralised. Alternatively, select the paragraphs to be centralised and 
press Ctrl + E.

Working can also be aligned with a hanging indent. The keyboard shortcut is Ctrl + 
T; use it like Ctrl + E above. Press  Ctrl + T to increase the indent and Shift + 
Ctrl + T to decrease the indent. Press Tab to align a part of the first line with the 
indent of the remaining lines.

Huh? A hanging indent refers to indent where all the lines in a paragraph from the 
second line onwards are indented to the right relative to the first line. A 
hanging indent has been applied to this paragraph.

eg Using keyboard shortcuts to apply hanging indent to working
Use keyboard shortcuts to align the equal signs in the following working:

Money that John has at the start =  ×  × $200
=  × $200
= 5 × $100
= $500

Solution. Click anywhere within the paragraph containing the working and press 
Ctrl + T

Money that John has at the start =  ×  × $200
=  × $200
= 5 × $100
= $500

1. Press Ctrl + T again to increase the indent:

Money that John has at the start =  ×  × $200
=  × $200
= 5 × $100
= $500

2. Press Ctrl + T a few more times so that the position of the first equal sign is 
to the left of the subsequent equal signs

Money that John has at the start #=  ×  × $200
=  × $200
= 5 × $100
= $500

and press Tab after placing the mouse at the position of the # above. Press Space a 
few times before Money to make the text closer to the equal sign.

        Money that John has at the start =  ×  × $200
=  × $200
= 5 × $100
= $500
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